News:

Welcome to the Unofficial Help Forum



Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.


Messages - JeanCr

Pages: [1]
1
2.0.* Support / Re: the forum won't send mail
« on: July 08, 2020, 01:32:16 PM »
You really have a shning personality. :) I think you are a bit snotty. 'when and if someone has the time', pfff.
Over in the main forum you just had another go didn't you.
Good luck, please remove me from the forum if you can bother to spend your very precious time.

2
2.0.* Support / the forum won't send mail
« on: July 07, 2020, 04:12:03 AM »
Hello,
A few days ago i installed 2.0.17 but i can't get the forum to send email. If i set php nothing at all happens, nothing in the logs. If i set smtp and test by trying to register as another user, the board reacts very slow after clicking 'register' then after a while tells me a mail has been sent but no mail ever arrives.

In the logs i see 'couldn't get mail server responses', in the providers email track listing i see 'error from remote server after end of data: 550 message rejected due to user rules'. The provider told me this error is because i did not use the correct username but for now refuses to help me further.

I also tried the latest phpbb which works right out of the box, I could do a switch but i already have some 60 users and can't find a converter from smf 2.0.17 to a recent phpbb.

So what do i do now? The other forum wasn't much help, I hope somebody can help me.

Pages: [1]
anything